WordPress 4.7.5 ist verfügbar

Seit heute ist WordPress Version 4.7.5 verfügbar. Es ist vor allem ein Sicherheitsupdate und sollte zwingend eingespielt werden. Folgende Sicherheits Updates wurden durchgeführt: Mangelhafte Weiterleitungs-Validierung in der HTTP-Klasse. Gemeldet von Ronni Skansing. Eine ungenaue Handhabung von Daten-Werten der Post-Meta in der XMPL-RPC-API. Gemeldet von Sam Thomas. Fehlerhafte Nutzerrechte-Überprüfung von Post-Meta-Daten in der XMPL-RPC-API. Gemeldet von Ben […]

Mehr erfahren...